AVM FRITZ!Box TAPI-Treiber wird nicht mehr unterstützt?

    • AVM FRITZ!Box TAPI-Treiber wird nicht mehr unterstützt?

      Guten Tag,
      ich interessiere mich für TapiCall und hatte gerade Telefonkontakt mit einem Ihrer Mitarbeiter.
      Meine Frage war:
      Ist mein Gigaset CX475 tapi-fähig, ich habe eine Fritzbox 7390,
      Antwort: das Telefon nein, aber bei direktem Anschluss an die Fritzbox ja.
      Nun ging ich auf die Fritzbox-Seite. Dort fand ich den Hinweis, dass TAPI Services für Fitzbox nicht mehr einsetzbar sein.


      Ich bitte im Aufklärung und weitere Unterstützung
      Mit besten Grüßen
      Jens
    • Hallo Jens,

      soweit richtig, hier noch mal als Übersicht:

      1. Das Telefon ist nicht TAPI-fähig.
      2. Die FRITZ!Box war es mal, ist es aber nicht mehr – wie Sie ja selbst schon gesehen haben, da AVM den Treiber nicht mehr unterstützt.

      Aber: TAPICall hat eine eigene Schnittstelle, die genau das tut, was früher der TAPI-Treiber von AVM gemacht hat.
      Wir können ohne einen TAPI-Treiber Anrufe an einer FRITZ!Box initialisieren und auch ankommend auswerten.

      Wie das Ganze eingerichtet wird, haben wir hier erläutert:
      tapicall.de/support/tutorials/fritzbox_de.php
      Gruß
      Andy Rudolph

      TAPICall / TAPIDroid Kundenbetreuung
      CONVERGIT GmbH
      Hotline Tel.: +49 (6422) 89800-50